Parishmail is unable to send emails out through the webmail interface
Incident Report for ParishSOFT Products
Resolved
Your parish won't be able to use ParishMail after February 28, 2019

Over the years, ParishSOFT has seen a remarkable evolution of technology, and the need for increased security along with our customers. The underlying architecture of ParishMail is from a much simpler time in the world of email delivery, and internet and email providers across the world have gotten much more sophisticated and complex.

As a result, please note that effective February 28, 2019, ParishMail will no longer be supported and all accounts will be taken offline, which means that after that date you as an individual or your parish will not be able to use ParishMail for any email communication.

How does this impact you and what do you need to do? Please review from the options below for which scenario describes how you or your parish use ParishMail.
I use ParishMail as my personal email address (from either the web client or a desktop client like Outlook).
You will need to switch to a different email provider (Gmail, GoogleApps, Outlook.com, Office365, Yahoo.com, etc)
If you want to "pull" your existing email into your new account, you can use the POP protocol to do this. (Please see this article for more details.)
Our parish has a generic parishoffice@.. address (or similar) as a shared inbox. (Accessed from either the web client or a desktop client like Outlook.)
You will need to switch to a different email provider (Gmail, GoogleApps, Outlook.com, Office365, Yahoo.com, etc.).
If you want to "pull" your existing email into your new account, you can use POP to do this. (Please see this article for more details).
I use a ParishMail address to send any amount of email to families and members from ParishSOFT Desktop Family Suite.
You will need to move to a third-party email marketing tool to send emails. (Such as ParishCast, a cost-effective communication tool for sending emails, voicemail messages and more. For more information, please see this article.)
Our Support team has worked with many, many customers in this area, and we have found that sending email from any desktop-based or locally-hosted application is increasingly unreliable, regardless of the provider. (Please see this article for more details about why we do not recommend using them.)
I use a ParishMail address to send email to MORE than 30 families and members at a time from ParishSOFT (Web-based) Family Suite.
You will need to move to a third-party email marketing tool to send emails. (Such as ParishCast, a cost-effective communication tool for sending emails, voicemail messages and more. For more information, please see this article.)
I use a ParishMail address to send email to LESS than 30 families and members at a time from ParishSOFT (Web-based) Family Suite.
You can use most modern email vendors to send small volumes of email from Family Suite. (Please note that Office365 is a notable exception.)

Due to January being a very busy time for the ParishSOFT Support Team as well as parishes because of End of Year-related activities, we highly recommend that you select and move over to a replacement for ParishMail by early February, 2019.

ParishCast Ensures Your Parish is Heard Anywhere

If you are a Parish Mail customer, we wanted to let you know about an upgrade that is available, ParishCast.

ParishCast is a web-based email and text messaging tool that can help your parish reach people across generational and cultural barriers to increase your mission and boost stewardship and ministry. Time is a priceless resource in the ministry of your parish. That's why ParishCast gives you the ability to easily connect with your parishioners, visitors, volunteers, ministry leaders ̶ and even the local community ̶ when you need it the most.

ParishCast is also cost-effective and is dedicated to making it easier for your parish to connect to everyone associated with your ministry, anytime, anywhere. ParishCast messages can be used for all your parish's messaging needs including events, schedule changes, quick surveys, emergencies, volunteer sign-ups, prayer requests, devotionals, and much more.
Posted Jan 14, 2019 - 11:10 EST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2018 - 10:21 EST