ParishSOFT Family Suite and Accounting Full Outage
Incident Report for ParishSOFT Products
Postmortem

Beginning around 10:30 am 6/12/2018 ParishSOFT's System Integrity and Performance Monitoring systems detected and alerted the ParishSOFT IT team of compromised performance levels mainly affecting customers using Remote Solutions - System 2 and/or customers geographically located on the West Coast.

As ParishSOFT’s IT Support team worked to resolve these issues ParishSOFT experienced a critical infrastructure hardware failure beginning around 2 pm Eastern the same day.

This critical failure disabled most if not all ParishSOFT production systems.

ParishSOFT techs were dispatch immediately to replace the critical infrastructure and services where services were restored around 8:15 pm Eastern.

Posted Jun 13, 2018 - 11:24 EDT

Resolved
This incident has been resolved. The component causing the incident was identified, isolated, stabilized, and put back into proper order to restore service.
Posted Jun 12, 2018 - 23:07 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2018 - 15:48 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2018 - 15:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2018 - 15:45 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2018 - 14:29 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2018 - 14:25 EDT
This incident affected: ParishSOFT Family Suite, ParishSOFT Accounting and Legacy Systems (ParishSOFT Family Suite - AIM Products, ParishSOFT Remote Solutions - System 2).