OLG Processing Outage for 12/9/18
Incident Report for ParishSOFT Products
Resolved
ParishSOFT Development and Support have confirmed all gifts have now processed as expected.
Posted Dec 11, 2018 - 09:03 EST
Monitoring
ParishSOFT Development and IT teams are aware that not all gift set to process the night of 12/9 completed successfully. These gifts are auto-queued to attempt re-process tonight 12/10.
Posted Dec 10, 2018 - 12:58 EST
This incident affected: Giving Systems (ParishSOFT Legacy Online Giving).