ParishSOFT Family Suite Slowness
Incident Report for ParishSOFT Products
Resolved
ParishSOFT Development and IT teams believe this issue to be resolved for the majority of affected customers.

Should you still be experiencing additional application slowness or outages please report these occurrences to support@parishsoft.com.
Posted Oct 04, 2018 - 15:53 EDT
Update
ParishSOFT is aware that a subset of ParishSOFT Family Suite users are experiencing slowness and performance complications. Development and IT teams are working diligently to monitor and resolve this issue.

Addition performance modifications have been completed the morning of Friday 9/28/2018. Maintenance was completed by 9 am Eastern.

Monitoring systems reported improved performance for the business day Friday 9/28/2018.

Monitoring systems continue to report improved performance as of Monday 10/1/2018.

Monitoring systems continue to report improved performance as of Tuesday 10/2/2018.

Development and IT will continue to monitor performance as make additional modifications if needed.
Posted Oct 02, 2018 - 09:06 EDT
Update
ParishSOFT is aware that a subset of ParishSOFT Family Suite users are experiencing slowness and performance complications. Development and IT teams are working diligently to monitor and resolve this issue.

Addition performance modifications have been completed the morning of Friday 9/28/2018. Maintenance was completed by 9 am Eastern.

Monitoring systems reported improved performance for the business day Friday 9/28/2018.

Monitoring systems continue to report improved performance as of Monday 10/1/2018

Development and IT will continue to monitor performance as make additional modifications if needed.
Posted Oct 01, 2018 - 09:16 EDT
Update
ParishSOFT is aware that a subset of ParishSOFT Family Suite users are experiencing slowness and performance complications. Development and IT teams are working diligently to monitor and resolve this issue.

Addition performance modifications have been completed the morning of Friday 9/28/2018. Maintenance was completed by 9 am Eastern.

Monitoring systems reported improved performance for the business day Friday 9/28/2018.

Development and IT will continue to monitor performance through the weekend.
Posted Sep 28, 2018 - 16:27 EDT
Monitoring
ParishSOFT is aware that a subset of ParishSOFT Family suite users are experiencing slowness and performance complications. Development and IT teams are working diligently to monitor and resolve this issue.

Addition performance modifications have been completed the morning of Friday 9/28/2018. Maintenance was completed by 9 am Eastern.

Development and IT will continue to monitor performance through the weekend.
Posted Sep 28, 2018 - 09:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2018 - 15:41 EDT
This incident affected: ParishSOFT Family Suite and Legacy Systems (ParishSOFT Family Suite - AIM Products).