ParishSOFT AIM Product and OLG integration outage.
Incident Report for ParishSOFT Products
Resolved
Online Giving (Legacy) to ParishSOFT Family Suite integrations should be restored at this time.
Posted Sep 25, 2018 - 13:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2018 - 12:54 EDT
Identified
The fields of business and technology have made steps to move their respective global industries to the newest and highest level of security encryption through the implementation of TLS 1.2.

As an industry, this targeted implementation and start date was scheduled for July 1st.

ParishSOFT’s Online Giving (OLG) payment processes pushed their own update 30 days earlier than the targeted date and without advance warning or communication to ParishSOFT.

This update, implemented early on the processor side, disabled communication between OLG and the payment processor. ParishSOFT was able to restore the OLG to processor connection using the new encryption standards within one business day of the issue being brought to our attention. All financial gifts are processing as expected.

Currently we are working to bring all additional impacted ParishSOFT systems up to the future security standard. Until fully implemented OLG to PS integration systems are currently down.

We hope to have this resolved within the next couple of weeks.
Posted Jun 07, 2018 - 15:02 EDT
This incident affected: Legacy Systems (ParishSOFT Family Suite - AIM Products).