Unable to Access ParishSOFT products or missing module access upon login.
Incident Report for ParishSOFT Products
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 13:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 10:25 EST
Monitoring
The majority of ParishSOFT Family Suite customers should have active service restored at this time.

At this time all PSFS customers remain unable to access the mobile versions of ParishSOFT Family Suite as we work restore functionality.

As a ParishSOFT customer if you find for your organization this is not the case please contact support@parishsoft.com

Please provide your Full Name, Name of Organization, Organization ID (if known) and a brief detailed summary regarding the products you currently have access too and those that you feel are missing.
Posted Feb 25, 2021 - 15:54 EST
Identified
ParishSOFT has identified and working to address issues where a user of PSFS systems may be unable to work within the software as a result of their organization being unlicensed or missing specific licensed modules within.
Posted Feb 25, 2021 - 09:27 EST
This incident affected: ParishSOFT Family Suite and Legacy Systems (ParishSOFT Family Suite - AIM Products, ParishSOFT Aim Sync, ParishSOFT Remote Solutions - System 1, ParishSOFT Remote Solutions - System 2).