Users Experiencing 503 Error Message: Site Unavailable
Incident Report for ParishSOFT Products
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 16:31 EDT
Monitoring
ParishSOFT IT have implemented a potential fix and are monitoring for future occurrences.
Posted Sep 16, 2022 - 16:30 EDT
Update
Users when logging into ParishSOFT Family Suite or Accounting products might be barred from entry resulting in a 'Reddis' or 503 error. Development is currently researching a fix for this issue. Users may find some success re-accessing the system by fully closing their browser and attempting to access their respective sites through a fresh incognito window.
Posted Sep 12, 2022 - 17:06 EDT
Investigating
We are currently investigating this issue. You may receive an Error Message upon login stating the following:

Error 503: Site Unavailable

or

Server Error in '/' Application.

-------------------------------

It was not possible to connect to the redis server(s). To create a disconnected multiplexer, disable AbortOnConnectFail. ConnectTimeout
Posted Sep 12, 2022 - 14:47 EDT
This incident affected: ParishSOFT Family Suite and ParishSOFT Accounting.