ParishSOFT Family Suite Micro Outage
Incident Report for ParishSOFT Products
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 09:44 EST
Identified
ParishSOFT Analysts have discovered that a specific subset of customers may experience small intermittent micro outages related to network connectivity resulting in an 'Oops error' or a 'Network Path not found' error. Development and IT are working to resolve these outages at this time.

Affected customers are limited to:

Allentown
Anchorage
Austin
Baker
Boise
Cheyenne
ChristChurch
Cincinnati
Cleveland
ColoradoSprings
Columbus
Denver
Detroit
EparchyOLL
Fairbanks
FortWayne
Fresno
Gallup
Gaylord
GOADOC
GrandRapids
GreatFallsBillings
Helena
Juneau
Knoxville
Lafayette
Lansing
LasCruces
LogosCMS
LosAngeles
Lubbock
Military
Monterey
Oakland
Olympia
Orange
Owensboro
ParishToAim
Phoenix
Pittsburgh
Portland
Pueblo
Reno
Richmond
Sacramento
Saginaw
SaltLake
SanBernardino
SanDiego
SanFrancisco
SanJose
SantaFe
SantaRosa
Seattle
Spokane
SpringfieldIl
Steubenville
Stockton
StPetersburg
Toledo
Trenton
Tucson
Tucson
Vancouver
Venice
VictoriaBC
WashingtonDC
West
Yakima
Youngstown
Posted Dec 12, 2018 - 13:38 EST
This incident affected: ParishSOFT Family Suite.