Service Inaccessible for Logos GoGlobal 4.0 customers
Incident Report for ParishSOFT Products
Resolved
Go-Global systems are back online, tested, and fully operational at this point. Please let the Support team know (1-877-995-6467) if you experience something different.
Posted Apr 12, 2018 - 14:49 EDT
Update
As stated in the last update, we are still currently estimating that service will be restored on Thursday the 12th or Friday the 13th at the latest.
Posted Apr 11, 2018 - 16:45 EDT
Identified
Go-Global system update: We are currently estimating that service will be restored on Thursday the 12th or Friday the 13th at the latest. More details were just sent to affected customers via email.
Posted Apr 09, 2018 - 17:18 EDT
Investigating
Please note we are continuing to investigate the outage with our top personnel and expect to have a more complete update soon.
Posted Apr 06, 2018 - 13:37 EDT
Identified
Please be advised that on Wednesday April 4th we experienced an outage for a subset of our Logos Customers hosted on Go Global. We understand this outage is frustrating and we are working hard to resolve this matter as soon as possible. This has the highest urgency for us.
Posted Apr 05, 2018 - 11:56 EDT